Fallas en MVS 1F

Gabinetes, PCBs, mantenimiento, etc
Reglas del Foro
Las reglas son muy sencillas. Por favor abstengase de postear acerca de copias piratas, descargas ilegales, enlaces, etc. Lo mismo aplica a material ofensivo, es decir, fuera de contexto o inapropiado.

Todo lo demás está permitido siempre y cuando no se esté ofendiendo a alguien más de manera directa e intencional. Por lo mismo no se permite insultar a otras personas.

Cualquier violación a éste reglamento, resultará en un ban permanente.
Responder
Pffiefer666
Mensajes: 3
Registrado: Mar Feb 05, 2019 9:31 pm
Cuenta de Twitter: @pffiefer666

Fallas en MVS 1F

Mensaje por Pffiefer666 » Mar Feb 05, 2019 10:44 pm

Buen dia, consegui un par de placas MVS 1F y las dos muestran problemas, una de ellas error en la escritura de ram y la otra funciona pero le falla el audio, no se ven daños aparentes, pero la verdad quisiera aprender a repararlas. no soy ingeniero, de hecho soy Diseñador Gráfico, pero soy entusiasta de todo este mundo de la preservación.

Un gran saludo. Ojalá puedas orientarme
Adjuntos
IMG_2585.MOV
esta placa presenta mucho ruido y sonidos erráticos
(83.9 MiB) Descargado 10 veces
IMG_2525.JPG
esta es la que tiene el error de ram
b3e4b8da-c67e-43b5-81ef-a9b70fe0770f.JPG
aqui es donde corro las placas de MVS, la que tengo operativa es una MV1C
b3e4b8da-c67e-43b5-81ef-a9b70fe0770f.JPG (101.25 KiB) Visto 344 veces

Avatar de Usuario
Artemio
Site Admin
Mensajes: 2462
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: Fallas en MVS 1F

Mensaje por Artemio » Mar Feb 05, 2019 11:31 pm

Que tal, bienvenido. Un gusto que las quieras reparar.

Antes que nada, te recomiendo veas este video de introducción. Tiene todo lo que creo son las bases para hacer reparaciones:

https://www.youtube.com/watch?v=XfR9cRLOvvU

Después esta guia:

viewtopic.php?f=20&t=744

Igual te recomiendo le des una leída a los logs que tenemos:

viewforum.php?f=20

Ya en detalles después de eso, el patrón que está escribiendo es 0x5555 que se traduce a 0101 0101 0101 0101 en binario, y está leyendo 0x55DB o 0101 0101 1101 1011. Es decir, hay varios bits corruptos (3) al escribir a la dirección 0x00D00000 de la RAM de backup. Esto puede deberse a daño en pistas, a un chip en el BUS o a problemas en dicha memoria.

Seguramente hay daño por derrame de batería. Lo primero que hay que hacer es quitar la batería, limpiar bien la zona con alcohol isopropílico y buscar el daño. Con un multímetro en continuidad puedes evaluarlo.

Del audio muy posiblemente sea un asunto de capacitores, es recomendable buscar daño ne ellos y cambiarlos.

Obvio esto es muy general pues no tengo más información específica.

Sólo necesitas paciencia y poner atención, todo está en estos posts. Saludos!
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

Responder