Ayuda para reparación de NeoGeo

Foro para archivar logs de reparación de PCBs o hardware arcade en general.

Ayuda para reparación de NeoGeo

Notapor Joelmtz » Mié Jun 01, 2016 9:40 am

Qué tal amigos del foro!
Soy nuevo por aquí y he estado leyendo algunas entradas y me encuentro la satisfacción de que son buenos en esto de la reparada.
Sin más preámbulo, les contaré mi asunto y ojalá puedan echarme la mano con su conocimiento.

Tengo un local de videojuegos y mi plan es convertirlo en una estación arcade con el tiempo. Ya estando en el giro, tuve la oportunidad de hacerme de una máquina con NeoGeo y varioss juegos. Todo aparentaba funcionar a la perfección.
En el traslado se daño el cinescopio, por lo que fue la primera reparación que le hice.
Mi sorpresa fue cuando el monedero no daba créditos, lo cual decidí reparar y ahora a veces da y a veces no.
Una vez que ya estaba "todo en orden" me puse a jugar para checar la botonería, en el P1 todo parecía estar bien, salvo 3 botones que a veces no detectaba si los presionaba y la palanca no detectaba la dirección izquierda. Una limpieza a los contactos solucionó el problema.
Sin embargo, el P2 es otra historia, en un principio era similar a los botones del P1, luego me di cuenta que tiene otra cosa.

El problema es el siguiente:
En el juego Metal Slug (es un ejemplo, en todos es igual el problema) si dejo presionado cualquier botón (salto, disparo o granada) y muevo la palanca en cualquier dirección se activa la función del botón presionado y el personaje no se mueve. Si lo hago al contrario, es decir, muevo la palanca hacia un lado y presiono cualquier botón, el personaje se detiene, pero se sigue moviendo si presiono algún botón. Espero darme a entender con esta descripción.

Dejo adjuntadas las fotos de la máquina, de las conexiones para los botones y del conector Jamma.

Espero puedan ayudarme!! Gracias
Adjuntos
IMG_20160531_161924.jpg
darmejkMi arcade
IMG_20160516_125319.jpg
Botones p1
IMG_20160516_125313.jpg
Botones p2
IMG_20160531_171902.jpg
Delantera
IMG_20160531_171914.jpg
Trasera
Joelmtz
 
Mensajes: 1
Registrado: Lun May 16, 2016 9:23 am

Re: Ayuda para reparación de NeoGeo

Notapor typesolid » Mié Jun 01, 2016 4:49 pm

lo primero a proceder es revisar a conciencia el cableado 1X1 que este bien conectado como indica el diagrama jamma (en la foto 3 se aprecia que le falta un cable a un micro de la palanca) lo segundo es checar 1X1 los micros con un probador de continuidad y hasta abrirlos con cuidado (por que se desarman por completo) con un cuter y limpiar o lijar los platinos de contacto o sustituirlos cuando ya es evidente que ya cumplieron con su vida útil, la final es probar con otro sistema o placa si persiste la falla. saludos
typesolid
 
Mensajes: 121
Registrado: Mar Ago 14, 2012 7:03 pm

Re: Ayuda para reparación de NeoGeo

Notapor Artemio » Mié Jun 01, 2016 5:05 pm

Tal com te dice typesold, un cable falta en la palanca de jugador dos. Revisa que la tierra vaya en cadena a todos los micros, primero visualmente y si puedes con un multímetro.

Métete con tu botón de Test al menú del neo geo, y en la pantalla de verificación de controles puedes ver lo que está pasando (es decir, cuales señales está recibiendo y cuales crees estar mandando)

Saludos
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite
Avatar de Usuario
Artemio
Site Admin
 
Mensajes: 1868
Registrado: Lun Ago 06, 2012 5:04 pm
Ubicación: México


Volver a Reparaciones

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron