Zelda 64 dejo de funcionar

Aqui se pueden tratar todos los temas relacionados a consolas: reparaciones, dudas y demás.
Axel Rodríguez
Mensajes: 9
Registrado: Mié Sep 26, 2018 10:41 pm

Zelda 64 dejo de funcionar

Mensaje por Axel Rodríguez » Lun Oct 08, 2018 11:27 pm

Hola buen día
Ojalá me puedan sacar de una duda. Poseo un juego de Zelda Ocarina of time de las primeras ediciones del NIntendo 64, por desgracia en estos días he estado revisando mis juegos y en especial este ya no tiene avances grabados, pensé que era la batería, pero no fue así pues se le cambio y la falla continua.
Qué creen que pueda estar pasando con este juego ya que buscando información y no encuentro al respecto.
o ya de plano quedara para el recuerdo
Sin otro particular, reciban un saludo.

Avatar de Usuario
Artemio
Site Admin
Mensajes: 2285
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: Zelda 64 dejo de funcionar

Mensaje por Artemio » Mar Oct 09, 2018 7:44 am

Sí la batería fue cambiada correctamente, debe ser la memoria o las pistas que llevan la energía de la batería a la memoria
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

Axel Rodríguez
Mensajes: 9
Registrado: Mié Sep 26, 2018 10:41 pm

Re: Zelda 64 dejo de funcionar

Mensaje por Axel Rodríguez » Mar Oct 09, 2018 10:04 am

Artemio escribió:
Mar Oct 09, 2018 7:44 am
Sí la batería fue cambiada correctamente, debe ser la memoria o las pistas que llevan la energía de la batería a la memoria
Para el cambio de pila seguí tus consejos del vídeo de youtube y revice la carga de la pila ya instalada con el multimetro
¿y cómo puedo revisar la memoria?
respecto a las pistas con un multimetro en continuidad?
Algo curioso que paso fue que en el archivo file 3, apareció el nombre con el que se comienza la partida y luego adjunto la palabra disk; ya no se puede entrar al archivo pero copiar y borrar si.
Imagen
El juego lo compre hace 20 años nuevo y siempre ha estado en un lugar sin factores que le afecten
Se juega normal, solo que le das grabar y al darle reset y comenzar de nuevo ya no están los archivos.

Muchas gracias Artemio por tus respuesta, excelente día.

Avatar de Usuario
Artemio
Site Admin
Mensajes: 2285
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: Zelda 64 dejo de funcionar

Mensaje por Artemio » Mar Oct 09, 2018 10:43 am

En el vídeo muestro como usar el multimetro para revisar continuidad.

Cómo desconozco cómo esté el Zelda y los componentes estoy hablando en general.

Busca el datasheet de la memoria que usa el cartucho, y ve cuáles son los pines de poder.

Revisa que le llegue voltaje de la batería.
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

Axel Rodríguez
Mensajes: 9
Registrado: Mié Sep 26, 2018 10:41 pm

Re: Zelda 64 dejo de funcionar

Mensaje por Axel Rodríguez » Vie Oct 12, 2018 10:21 am

ya estuve revisando continuidad y parece ser que todo funciona correctamente pero sigue igual sin grabar

Imagen

Axel Rodríguez
Mensajes: 9
Registrado: Mié Sep 26, 2018 10:41 pm

Re: Zelda 64 dejo de funcionar

Mensaje por Axel Rodríguez » Sab Oct 13, 2018 6:53 am

Hola Artemio, buen día.

YA he revisado continuidad con la pila y los chips y todo parece indicar que están bien, viendo tu vídeo que reviviste un TMNT de arcade revisaste un chip ¿como yo podría revisar los chips ya que no tengo un ociloscipio? viendo la placa tal vez el chip 74lv2416 es el que no este funcionando; pues encontré esta información proporcionada por James S. en su reseña titulada Nintendo 64 Hardware expuesto (Kingdom, 2018) y he aquí la información:

https://sites.google.com/site/jamesskin ... re-exposed


ya que el chip 74lv2416 sirve para salvar el juego, que es como lo expresa esta pagina

http://tcsr2001.tripod.com/carts/nzlp-0/index.htm

o podre sustituirlo por otro, por ejemplo elBK4D NUS este ultimo de un Diddy Kong Rancing y colocarlo encima como tu lo hiciste en la placa de arcade o si podré conseguir el chip aquí en México ya que en Internet solo lo encuentro en Alibaba y mínimo son 100 piezas?

Muchas gracias por tus respuestas, ya que el juego más que nada le tengo afecto porque trabaje durante unas semanas en mi adolescencia para juntar y comprarlo, sino ya por ultimo se queda de colección y consigo otro.

Recibe un gran saludo.

Avatar de Usuario
Artemio
Site Admin
Mensajes: 2285
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: Zelda 64 dejo de funcionar

Mensaje por Artemio » Lun Oct 15, 2018 6:18 pm

Axel Rodríguez escribió:
Sab Oct 13, 2018 6:53 am
¿como yo podría revisar los chips ya que no tengo un ociloscipio?
Puedes usar una punta lógica, o tu multimetro.

Especialmente usando la inforamción que encontraste:
TP1 +V battery. Should always measure 3V to GND if the battery is good (there are rectangular GND connections at the left and right of the board).
TP2 connected to pin 1 of the 74LV2416 and pulled to +V battery voltage via a 1K resistor.
TP3 +V supply for the SRAM and LV2416. To GND will measure the same as the battery voltage (3V) when the N64 is off and 3.3V when the N64 is on.
Axel Rodríguez escribió:
Sab Oct 13, 2018 6:53 am
o podre sustituirlo por otro, por ejemplo el BK4D NUS este ultimo de un Diddy Kong Rancing y colocarlo encima como tu lo hiciste en la placa de arcade
No encuentro ningún lugar donde diga que son equivalentes, ¿diste con algo más de documentación al respecto?

Axel Rodríguez escribió:
Sab Oct 13, 2018 6:53 am
o si podré conseguir el chip aquí en México ya que en Internet solo lo encuentro en Alibaba y mínimo son 100 piezas?
Sería cosa de que fueras a la plaza de la computación a buscar, en los locales que hay por la zona. Si no, no queda más que importar la pieza.
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

Axel Rodríguez
Mensajes: 9
Registrado: Mié Sep 26, 2018 10:41 pm

Re: Zelda 64 dejo de funcionar

Mensaje por Axel Rodríguez » Lun Oct 15, 2018 11:16 pm

Artemio escribió:
Lun Oct 15, 2018 6:18 pm

No encuentro ningún lugar donde diga que son equivalentes, ¿diste con algo más de documentación al respecto?
Si
Encontré que dependiendo de la versión de Zelda si es la dorada 1.0 ó 1.1 cambia el chip y este (el que posee mi cartucho, que es la versión sin censura de las primeras pero no dorada) coincide con el número del juego 1080° snow boarding

foto de mi juego

Imagen

74LV2416 chip (aunque lo menciona como otros chip y el de salvado dice que es el superior derecho)

http://jackblackregion4.blogspot.com/20 ... g-usa.html

y el de grabar es el 6105 9837 E (que es el que se ubica en el lugar del 74LV2416 en mi juego)

http://jackblackregion4.blogspot.com/20 ... me-10.html

versión 1.1

http://jackblackregion4.blogspot.com/20 ... me-11.html

Sin otro particular, recibe un saludo.

Axel Rodríguez
Mensajes: 9
Registrado: Mié Sep 26, 2018 10:41 pm

Re: Zelda 64 dejo de funcionar

Mensaje por Axel Rodríguez » Lun Oct 15, 2018 11:40 pm

y este es el que si coincide con el mío

Imagen
Codigo THUMBNAIL HTML:

Fuente: Nintendo 64 hardware expuesto (Kingdom, 2018)

Avatar de Usuario
Lunatico
Mensajes: 389
Registrado: Lun Sep 17, 2012 3:16 pm
Ubicación: Lima-Peru

Re: Zelda 64 dejo de funcionar

Mensaje por Lunatico » Mar Oct 16, 2018 3:32 pm

Axel Rodríguez escribió:
Mar Oct 09, 2018 10:04 am

Algo curioso que paso fue que en el archivo file 3, apareció el nombre con el que se comienza la partida y luego adjunto la palabra disk; ya no se puede entrar al archivo pero copiar y borrar si.
Imagen
Interesante, realmente no tengo mucho que decir respecto al la reparacion pues no tengo experiencia en el hardware.

Pero si queria hacer notar algo interesante, si el cartucho no ha sido modificado y esta mostrando save como para ura zelda(64 DD) significa que el registro esta corrompido. Puedes forzar esto moviendo el cartucho a la hora que uno salva o con game genie pero este no es el caso, a lo mejor el slot del 64 es el que esta fallando. Has probado en otro 64?.

De no ser ello,como dice el buen artemio primero agarraria una punta logica, datasheets y ver si algun componente esta fallando.

Mis sospechosos aca son:

1.SRam fallando
2.Mask Rom fallando
3.corto o trace rota por algun lado

No te olvides de limpiar bien el peine del cartucho,a la mugre le encanta hacerte jugarretas como esta.

Espero que le atines y arregles el juego :D .

Responder