Problema de video neogeo mvs mv1b

Foros para pedir asesoría en reparaciones de hardware
Reglas del Foro
Las reglas son muy sencillas. Por favor abstengase de postear acerca de copias piratas, descargas ilegales, enlaces, etc. Lo mismo aplica a material ofensivo, es decir, fuera de contexto o inapropiado.

Todo lo demás está permitido siempre y cuando no se esté ofendiendo a alguien más de manera directa e intencional. Por lo mismo no se permite insultar a otras personas.

Cualquier violación a éste reglamento, resultará en un ban permanente.
Avatar de Usuario
Aron68000qb
Mensajes: 10
Registrado: Mié Sep 16, 2020 1:41 pm

Problema de video neogeo mvs mv1b

Mensaje por Aron68000qb » Mar Oct 13, 2020 11:02 pm

Hola buenas noches, solicito una mano con una neogeo mvs mv1b, tengo video pero solo puedo ver las barras de vida de los personajes, actualmente solo tengo el King of fighterse 2000, pero probé con un metal slug X y también me daba el mismo error, dejó adjuntas unas fotos, sepan disculpar la calidad de las mismas.
Adjuntos
20201014_014941.jpg

SpaceMx
Mensajes: 22
Registrado: Lun Abr 09, 2018 10:51 am

Re: Problema de video neogeo mvs mv1b

Mensaje por SpaceMx » Mié Oct 14, 2020 12:57 am

Hola qué tal!

Ántes que nada te recomiendo revisar el voltaje de alimentación en el conector jamma, ya que un voltaje incorrecto puede ocasionar que algunos circuitos se comporten de manera errática.

Una vez descartado lo anterior, entonces debes hacer limpieza exhaustiva del socket donde se insertan los cartuchos y también de los conectores que unen las placas horizontal y vertical del sistema NeoGeo MV-1B

Para ello deberás desarmar el sistema y separar ambas tarjetas. Revisa con lujo de detalle que ninguno de los pines se encuentre sucio, con corrosión u oxidado.

También revisa que no haya soldadura fría, es decir con grietas o rupturas, en los pines de los sockets que unen a las tarjetas. Si encuentras alguno de los pines sueltos o con movimiento deberás renovar la soldadura. Esto mismo aplica para todos los componentes que detectes con este inconveniente.

De no solucionar el problema, ni notar cambio alguno, entonces tienes que revisar con lupa, literalmente, ambas placas en busca de algún corte o corrosión en alguna de las pistas de conexión. En ocasiones no son evidentes y solo se ve un punto negro sobre la pista.

Espero que con esto puedas ubicar tu falla y eventualmente reparala. De lo contrario es posible que algun componente este fallando y deba ser reemplazado. Posiblemente una memoria de video o algun componente adyacente.

Saludos.

Avatar de Usuario
Artemio
Site Admin
Mensajes: 2843
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: Problema de video neogeo mvs mv1b

Mensaje por Artemio » Mié Oct 14, 2020 1:17 am

ya SpaceMX te dio mucha info. Aparte, Tienes UniBIOS? Puedes entrar al BISO normal a ver si te dice algo?
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

Avatar de Usuario
Aron68000qb
Mensajes: 10
Registrado: Mié Sep 16, 2020 1:41 pm

Re: Problema de video neogeo mvs mv1b

Mensaje por Aron68000qb » Mié Oct 14, 2020 8:41 pm

SpaceMx escribió:
Mié Oct 14, 2020 12:57 am
Hola qué tal!

Ántes que nada te recomiendo revisar el voltaje de alimentación en el conector jamma, ya que un voltaje incorrecto puede ocasionar que algunos circuitos se comporten de manera errática.

Una vez descartado lo anterior, entonces debes hacer limpieza exhaustiva del socket donde se insertan los cartuchos y también de los conectores que unen las placas horizontal y vertical del sistema NeoGeo MV-1B

Para ello deberás desarmar el sistema y separar ambas tarjetas. Revisa con lujo de detalle que ninguno de los pines se encuentre sucio, con corrosión u oxidado.

También revisa que no haya soldadura fría, es decir con grietas o rupturas, en los pines de los sockets que unen a las tarjetas. Si encuentras alguno de los pines sueltos o con movimiento deberás renovar la soldadura. Esto mismo aplica para todos los componentes que detectes con este inconveniente.

De no solucionar el problema, ni notar cambio alguno, entonces tienes que revisar con lupa, literalmente, ambas placas en busca de algún corte o corrosión en alguna de las pistas de conexión. En ocasiones no son evidentes y solo se ve un punto negro sobre la pista.

Espero que con esto puedas ubicar tu falla y eventualmente reparala. De lo contrario es posible que algun componente este fallando y deba ser reemplazado. Posiblemente una memoria de video o algun componente adyacente.

Saludos.
Estoy por empezar dicha limpieza!! prove intercambiando el conector de los cartuchos y funciono perfecta la neogeo

Avatar de Usuario
Aron68000qb
Mensajes: 10
Registrado: Mié Sep 16, 2020 1:41 pm

Re: Problema de video neogeo mvs mv1b

Mensaje por Aron68000qb » Mié Oct 14, 2020 8:46 pm

Artemio escribió:
Mié Oct 14, 2020 1:17 am
ya SpaceMX te dio mucha info. Aparte, Tienes UniBIOS? Puedes entrar al BISO normal a ver si te dice algo?
no lastimosamente no tengo unibios, muy de vez en cuando me sale el error de backup ram, mi pregunta es ¿si esto se debe a la pila?,

BACKUP RAM ERROR

ADRESS WRITE READ

00D00000 5555 0000


a veces me sale este error, dejo un rato la neogeo y vuelve a funcionar :/

Avatar de Usuario
Artemio
Site Admin
Mensajes: 2843
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: Problema de video neogeo mvs mv1b

Mensaje por Artemio » Mié Oct 14, 2020 8:48 pm

No, ese error puede ser por alguna pista o soldadura en frio en esa área. Y la pila, urge que se la quites o cambies si no es que ya se está derramando.

Del conector, es posible que necesite le des una repasada a la soldadura si la limpieza no funciona.
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

SpaceMx
Mensajes: 22
Registrado: Lun Abr 09, 2018 10:51 am

Re: Problema de video neogeo mvs mv1b

Mensaje por SpaceMx » Mié Oct 14, 2020 9:48 pm

Si tu sistema cuenta con la batería original, lo mas probable es que ya no mantenga la carga y como indica Artemio debes removerla.

Si no encuentras la batería recargable de reemplazo, existe un método para cambiarla por una CR2032 , pero requiere que realices una modificación para eliminar el circuito de recarga. Bajo tu propia responsabilidad, los componentes a remover se indican en una imagen publicada en la sección de tutoriales NeoGeo - MVS - MVS Battery Mod 1B del sitio http://www.jamma-nation-x.com/jammax/tutorials.html

Y sólo para complementar lo que ya te indicó Artemio con respecto al BACKUP RAM ERROR, te comento mi caso con el mismo problema.
Error.PNG
Backup RAM Error
Error.PNG (285.87 KiB) Visto 2354 veces
Revisa con multímetro continuidad en todas las pistas de esta sección. Una lupa o microscopio son de ayuda, también puedes tomar fotografías y revisar haciendo zoom a las imágenes en busca de corrosión o un corte.
BackupRAM.PNG
MV-1B
En mi caso se trató de un pequeño punto de corrosión en una pista que conecta a una de las memorias RAM con el circuito 74HC32A
bad_trace.PNG
Pista dañada señalada en el circulo amarillo
bad_trace.PNG (1.09 MiB) Visto 2354 veces

Avatar de Usuario
pacoarcade
Mensajes: 26
Registrado: Vie Abr 26, 2019 12:51 pm
Contactar:

Re: Problema de video neogeo mvs mv1b

Mensaje por pacoarcade » Jue Oct 15, 2020 3:58 am

Otro diagnóstico rápido para arreglar el error de BACKUP RAM es comprobar con una punta lógica que las salidas del 74HC32 tengan actividad.

Avatar de Usuario
Aron68000qb
Mensajes: 10
Registrado: Mié Sep 16, 2020 1:41 pm

Re: Problema de video neogeo mvs mv1b

Mensaje por Aron68000qb » Jue Oct 15, 2020 7:22 pm

Artemio escribió:
Mié Oct 14, 2020 8:48 pm
No, ese error puede ser por alguna pista o soldadura en frio en esa área. Y la pila, urge que se la quites o cambies si no es que ya se está derramando.

Del conector, es posible que necesite le des una repasada a la soldadura si la limpieza no funciona.
Ya me consegui una lupa y el soldador voy a revisar la placa, ¿puedo sacar la pila solo desoldandola?

Avatar de Usuario
Aron68000qb
Mensajes: 10
Registrado: Mié Sep 16, 2020 1:41 pm

Re: Problema de video neogeo mvs mv1b

Mensaje por Aron68000qb » Jue Oct 15, 2020 7:23 pm

SpaceMx escribió:
Mié Oct 14, 2020 9:48 pm
Si tu sistema cuenta con la batería original, lo mas probable es que ya no mantenga la carga y como indica Artemio debes removerla.

Si no encuentras la batería recargable de reemplazo, existe un método para cambiarla por una CR2032 , pero requiere que realices una modificación para eliminar el circuito de recarga. Bajo tu propia responsabilidad, los componentes a remover se indican en una imagen publicada en la sección de tutoriales NeoGeo - MVS - MVS Battery Mod 1B del sitio http://www.jamma-nation-x.com/jammax/tutorials.html

Y sólo para complementar lo que ya te indicó Artemio con respecto al BACKUP RAM ERROR, te comento mi caso con el mismo problema.

Error.PNG

Revisa con multímetro continuidad en todas las pistas de esta sección. Una lupa o microscopio son de ayuda, también puedes tomar fotografías y revisar haciendo zoom a las imágenes en busca de corrosión o un corte.
BackupRAM.PNG

En mi caso se trató de un pequeño punto de corrosión en una pista que conecta a una de las memorias RAM con el circuito 74HC32A
bad_trace.PNG
MUchas gracias spacemx!! ya consegui algunas herramientas para examinar bien la placa, ni bien encuentre algo actualizo el post :)

Responder