Ayuda con jamma Sonidos Lucky & wild y error de Final lap 3

Gabinetes, PCBs, mantenimiento, etc
Reglas del Foro
Las reglas son muy sencillas. Por favor abstengase de postear acerca de copias piratas, descargas ilegales, enlaces, etc. Lo mismo aplica a material ofensivo, es decir, fuera de contexto o inapropiado.

Todo lo demás está permitido siempre y cuando no se esté ofendiendo a alguien más de manera directa e intencional. Por lo mismo no se permite insultar a los demás usuarios.

Cualquier violación a éste reglamento, resultará en un ban permanente.
Responder
kyoXIII
Mensajes: 4
Registrado: Vie Jul 20, 2018 8:37 pm

Ayuda con jamma Sonidos Lucky & wild y error de Final lap 3

Mensaje por kyoXIII » Vie Sep 14, 2018 2:40 pm

Buenas tardes comunidad, les explico sobre las gracias y desgracias que compre por ebay. Bueno 2 de 4 placas, me están no están funcionando, una de ellas es una final lap3 que da reiteradas la típica rom y ram ok (lo curioso que la otra llego buena porque pedí 2). Y la otra es una lucy & wild que compré a ojos cerrados, porque fue sacada de una máquina anterior, pero no funciona solo el audio, entonces quiero saber que causas los errores antes mencionados (cabe destacar que la final lap 3 no le hice el baño kh7, porque siempre antes de probar las jammas, hago eso) , les adjuntaré las fotografías . Espero tener respuestas. Gracias

Imágenes placa de Lukcy & Wild



Imagen

Imagen

Imagen

Imagen

Imágenes de placa Final Lap 3



Imagen

Imagen

PD: todas fueron testeadas en mi arcade común y corriente tipo robot, ya que Lucky y final lap son simuladores, pero solo quiero ver si se ve la imágen y audio para montarlas en los simuladores. Gracias
Última edición por kyoXIII el Vie Sep 14, 2018 9:00 pm, editado 1 vez en total.

Avatar de Usuario
Artemio
Site Admin
Mensajes: 2227
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: Ayuda con jamma Sonidos Lucky & wild y error de Final lap 3

Mensaje por Artemio » Vie Sep 14, 2018 7:13 pm

Que tal,

Por favor sube las imagenes en el foro, en otros sitios se pierden y hay que estar abriendo otros tabs.

Para la que se queda después del chequeo de RAM y ROM debe tener algún problema de BUS, código o datos. Vas a tener que revisar como se detalla en varios de estos posts: viewforum.php?f=20

Para la segunda, tienes que empezar por el amplificador. te dejo un video y hay varios posts también en el foro al respecto:

"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

kyoXIII
Mensajes: 4
Registrado: Vie Jul 20, 2018 8:37 pm

Re: Ayuda con jamma Sonidos Lucky & wild y error de Final lap 3

Mensaje por kyoXIII » Vie Sep 14, 2018 9:01 pm

Artemio escribió:
Vie Sep 14, 2018 7:13 pm
Que tal,

Por favor sube las imagenes en el foro, en otros sitios se pierden y hay que estar abriendo otros tabs.

Para la que se queda después del chequeo de RAM y ROM debe tener algún problema de BUS, código o datos. Vas a tener que revisar como se detalla en varios de estos posts: viewforum.php?f=20

Para la segunda, tienes que empezar por el amplificador. te dejo un video y hay varios posts también en el foro al respecto:

Acabo de resubir las imágenes estimado, y revisaré esos tips que están muy importantes, lo más seguro que no debe ser un problema de mayor grado que tenga que ver con los chips de sonidos, gracias :)

Responder