[Reparacion]Audio Spin Master MVS

Foro para archivar logs de reparación de PCBs o hardware arcade en general.
Reglas del Foro
Las reglas son muy sencillas. Por favor abstengase de postear acerca de copias piratas, descargas ilegales, enlaces, etc. Lo mismo aplica a material ofensivo, es decir, fuera de contexto o inapropiado.

Todo lo demás está permitido siempre y cuando no se esté ofendiendo a alguien más de manera directa e intencional. Por lo mismo no se permite insultar a otras personas.

Cualquier violación a éste reglamento, resultará en un ban permanente.
Responder
Avatar de Usuario
borracho2x
Mensajes: 17
Registrado: Mar Ago 28, 2018 10:13 am
Contactar:

[Reparacion]Audio Spin Master MVS

Mensaje por borracho2x » Mar Sep 24, 2019 10:51 am

Buenas les comparto esta experiencia que me paso con este cartucho que al parecer no tenia detalles pero al pasar tanto el demo como en el juego tenia este "eco" al eliminar enemigos aparte de ese ruido estruendoso al usar determinado poder del personaje.



Por lo que habia visto en emulador el error radicaba en el maskrom v1 pero al abrirlo me percate de que el anterior dueño le habia hecho una modificacion a la placa para que fuera compatible con una eprom 27c160 ya que es el doble de la capacidad del original.

Imagen

Imagen

Con ayuda de un minipro y el adaptador pude grabar una eprom remplaze y quite esa modificacion para que quedara lo mas normal posible, logrando que funcionara correctamente con el audio original


Avatar de Usuario
Artemio
Site Admin
Mensajes: 2545
Registrado: Lun Ago 06, 2012 5:04 pm
Cuenta de Twitter: Artemio
Ubicación: México
Contactar:

Re: [Reparacion]Audio Spin Master MVS

Mensaje por Artemio » Mar Sep 24, 2019 5:32 pm

que bien =)

Es gratificante remover cosas asi cuando finalmente se tienen los medios.
"But for those lurking around the fringes of the masses... there is always hope for their seduction."

The Policenauts Translation Project
240p Test Suite

Responder