AYUDA ARCADE NEO-MVH M1FZ

Gabinetes, PCBs, mantenimiento, etc
Reglas del Foro
Las reglas son muy sencillas. Por favor abstengase de postear acerca de copias piratas, descargas ilegales, enlaces, etc. Lo mismo aplica a material ofensivo, es decir, fuera de contexto o inapropiado.

Todo lo demás está permitido siempre y cuando no se esté ofendiendo a alguien más de manera directa e intencional. Por lo mismo no se permite insultar a otras personas.

Cualquier violación a éste reglamento, resultará en un ban permanente.
jcons007
Mensajes: 1
Registrado: Jue Oct 26, 2023 12:10 pm

AYUDA ARCADE NEO-MVH M1FZ

Mensaje por jcons007 »

Buen día, soy nuevo en el tema de los arcades. Hace un par de meses me aventuré a comprar un gabinete en mal estado a buen precio con el objetivo de intentar hacerlo funcionar. Al momento de encenderlo solamente me aparece pantalla verde sin más, ni sonido. Mandé a un técnico la placa que traía consigo, una NEO-MVH M1FZ para su revisión, a lo que me comentó que le hizo limpieza profunda pero que tenía rastros de humedad y le quitó la batería que estaba ya en mal estado. Lo probé y siguio igual el arcade con pantallazo verde estático. Posteriormente desmonté la fuente y se la llevé a este mismo técnico a lo que se le hizo limpieza, revisión de continuidad y se le realizó cambio de varios capacitores. Se volvió a probar y siguió en pantallazo verde.

Actualmente encargué otra placa por mercadolibre donde se asegure que funciona correctamente, con el fin de conectarla al gabinete para descartar que mi placa sea el problema. Todo esto lo comento porque no me he querido meter con el monitor por falta de conocimientos. Sólo se le hizo limpieza con líquido para conectores en la placa del monitor.

Si pueden darme algún consejo se los agradecería
Adjuntos
1 arcade.jpeg
1 arcade.jpeg (76.68 KiB) Visto 431 veces
arcade.jpeg
monitor.jpeg
monitor.jpeg (126.28 KiB) Visto 431 veces
placa.jpeg
placa.jpeg (138.98 KiB) Visto 431 veces
Responder